LATEST VERSION: 8.0.0 - CHANGELOG
Pivotal GemFire® v8.0

System Requirements

System Requirements

Make sure your system meets the requirements to develop and deploy applications with Spring Data GemFire.

  • Pivotal GemFire, version 6.6 or later.
  • Java Development Kit (JDK) version 1.6 or later
  • Spring Data GemFire, version 1.4.0 or later
  • Spring Framework, version 3.2.9 or later
  • (optional) SpringSource Tool Suite (STS). The STS is an Eclipse-based IDE for creating and editing Spring modules. You can also use other IDEs, such as IntelliJ or standard Eclipse.
Note: In addition to the preceding requirements, make sure your system meets the requirements to run Pivotal GemFire. See Supported Configurations and System Requirements.