LATEST VERSION: 8.0.0 - CHANGELOG
Pivotal GemFire® v8.0

Pivotal GemFire Version Compatibility Rules

Pivotal GemFire Version Compatibility Rules

This topic describes the compatibility rules for deploying different versions of Pivotal GemFire.

Version Compatibility Between Peers and Cache Servers

GemFire 8.0 does not support peers and cache servers running version 8.0 with peers and cache servers running any previous version of GemFire in the same distributed system